How to update your mobile device


How to update the software on your device



Haga clic aquí para ver este artículo en español

 If your device is not compatible with our App, it may be because the software on your device is out of date. The Anytime Pediatrics Application works best on the most updated version of Android or iOS software. We recommend updating the software on your device before your next telemedicine appointment to prevent any issues.


If your device does not allow you to update to a new version then you will need to use a different mobile device that supports at least iOS 14 or Android Oreo 11.0 and above. You can also use a computer for an appointment by logging into our web platform.

Didn't find what you are looking for? Contact Support